Instructions say to download latest Mono framework which is 5.2.x (Mac). But is this compatible? When I run the client is says "We couldn't automatically detect Parkitech on your machine! Please press OK and manually select the installation folder of Parkitech". However, when I select the folder from the file dialog and click "Select Directory", it just presents the same folder dialog again as if it isn't accepting the selection.

Help!

Posted 2 weeks ago #2728 - Reply - Permalink